Archive

Posts Tagged ‘WiFi’

6.1.09-The first day…

June 4th, 2009 2 comments

Not the way I would have wanted things to start out! A few days ago I attempted to install a gadget that monitors the various tire pressures on the RV (little radio frequency senders on the valve stem) and warns when the same is getting low on a given tire. Basically, a preventative tool that cost less than half a new tire and can keep me aware of the pressures so as not to have extreme wear and to help monitor the inner rear tires.

So what do I find but the left front is at 30psi, should be at 85psi. I have a small compressor that was able to fill it and so monitored it over the next few days… it went from 88 to 80 psi in four days. Took it RV to Martindale’s Truck Service and Jack had one of his men take the tire off and dunk it in water and visually inspect it… no leak! $45 and change later they sent me on my way with no answer.

Marlene, the owner of Avalon Campground where I keep Scooter, was kind enough to come out and take a picture of Scooter and I before we left. (No need to worry, Barb.) I managed to arrive in Jersey City with no further problems and the tire is still up to pressure.

IMG_8521

But… went to change the refrigerator over from LP (propane) to 110-volt electric once I got to the RV park. The monitor says 110 is not available. I take my tester and find that there is 110 at the two plugs at the head of my bed but no where else in the RV. Having paid for “rescue” service, I called. Several very helpful women (even the electrical techie) tried to walk me through the problem. All breakers OK, the one GFI (ground fault interrupter) works great when the generator is on but not otherwise. Conclusion, in that the power should come to the GFI first, the problem has to be between the outside source and the GFI. Result: an appointment first thing Wednesday morning (on my way to Schenectady, NY) with an expert named Scott at Gerber RV in Closter, NJ. Hopefully it will not take too long and I will stay on schedule.

The final blow… this very expensive (right next to NYC) RV park has no available WI-FI or direct wire-up to the web. So this blog will be delayed a day or two… sorry!